Back to overview
Resolved

API instability affecting authenticated access

Sep 1, 2026 at 2:48pm UTC
Affected services
Api

Resolved
Sep 1, 2026 at 5:11pm UTC

Resolved: the API instability has been fixed and all services are operating normally.

A fix was deployed and we have confirmed the service is stable. Requests that depend on the API are working as expected.

Thank you for your patience.

Updated
Sep 1, 2026 at 4:41pm UTC

Monitoring: a fix has been deployed and the API is responding normally again.

Requests that depend on the API are working. We are monitoring the results to confirm the service is fully stable before closing this incident.

Updated
Sep 1, 2026 at 3:57pm UTC

Identified: we have found the cause of the API instability and are working on a fix.

Requests that depend on the API may still fail intermittently. Other components remain operational.

We will post another update within the hour, or as soon as the fix is confirmed in production.

Created
Sep 1, 2026 at 2:48pm UTC

We are currently investigating a bug in our API that is causing instability.

Any feature that depends on the API may be slow to respond or fail intermittently. The service is not fully down, and other components remain operational.

Our team is actively working on it, and we will post an update as soon as we have more information.